2005-05-10 端末室情報 : Firefox 1.0.3 の脆弱性について→対策が完了しました。(2005/5/17)

先日、お知らせしていたFireFox1.0.3のセキュリティ上の脆弱性について下記のようにお知らせしていましたが、センターのICE端末のFireFoxについて、この脆弱性を解決したFirefox 1.0.4にアップデートを行いましたのでお知らせします。(2005/5/17)

Mozilla セキュリティセンター
http://www.mozilla-japan.org/security/
---
Firefox 1.0.3 についてセキュリティ上の脆弱性が報告されています。この問題を修正したバージョンがリリースされるまでの回避策として、JavaScript を一時的に無効にしてください。詳しくは以下のページをご覧ください。

Mozilla Foundation セキュリティアドバイザリ
http://www.mozilla-japan.org/security/announce/mfsa2005-42.html

修正版が出たらできるだけ早く導入を行いますが、それまでの間は、上記サイトにある回避策を参照して、自衛をしてください。


記事中のURLはリンク切れになっている場合がありますが、ご了承ください。

Information Media Center, Hiroshima University.